网站标志
当前日期时间
当前时间:
博易大师波段王主图源码
作者:管理员    发布于:2015-06-08 16:52:40    文字:【】【】【
摘要:博易大师波段王主图源码

博易大师波段王主图源码

MA3:=MA(CLOSE,3);
MA7:=MA(CLOSE,7);
MA14:=MA(CLOSE,14);
RED:=CROSS(C,MA14);
GREEN:=CROSS(MA14,C);
FLAG:=IF(BARSTATUS=1,0,IF(RED,1,IF(GREEN,-1,REF(FLAG,1))));
STICKLINE(FLAG>0,HIGH,MAX(C,O),0,1),COLORRED;
STICKLINE(FLAG>0,LOW,MIN(C,O),0,1),COLORRED;
STICKLINE(FLAG>0,C,O,4,1),COLORRED;
STICKLINE(FLAG<0,HIGH,MAX(C,O),0,0),COLORGREEN;
STICKLINE(FLAG<0,LOW,MIN(C,O),0,0),COLORGREEN;
STICKLINE(FLAG<0,C,O,4,0),COLORGREEN;
STICKLINE(FLAG=0,HIGH,MAX(C,O),0,0),COLORYELLOW;
STICKLINE(FLAG=0,LOW,MIN(C,O),0,0),COLORYELLOW;
STICKLINE(FLAG=0,C,O,4,0),COLORYELLOW;
DRAWICON(FLAG>0 AND CROSS(MA3,MA7),LOW,4),VALIGN0;
DRAWICON(FLAG<0 AND CROSS(MA7,MA3),HIGH,5),VALIGN2;


 

浏览 (1217) | 评论 (0) | 评分(0) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
脚注信息

Copyright @ 2009-2011  金广元投资咨询有限公司 福建省泉州安溪金融中心4#楼4楼 4000 258 130