网站标志
当前日期时间
当前时间:
博易大师快慢线指标源码
作者:管理员    发布于:2015-06-08 16:50:51    文字:【】【】【
摘要:博易大师快慢线指标源码

博易大师快慢线指标源码

VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
STICKLINE(VAR9>VARA,VAR9,VARA,6,0),COLORRED;
STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORGREEN;
AA:10,COLORYELLOW;
BB:90,COLORYELLOW;
RSV:= (CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
FASTK:=SMA(RSV,5,1);
K:=SMA(FASTK,5,1);
D:=SMA(K,3,1);
AA1:=K-REF(K,1);www.jgy8.com
STICKLINE(AA1>0,REF(K,1),K,4,0),COLOR8000FF;
STICKLINE(AA1<=0,REF(K,1),K,4,0),COLORFFFF00;


 

浏览 (1351) | 评论 (0) | 评分(0) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
脚注信息

Copyright @ 2009-2011  金广元投资咨询有限公司 福建省泉州安溪金融中心4#楼4楼 4000 258 130