网站标志
当前日期时间
当前时间:
博易大师顶底王指标源码2
作者:管理员    发布于:2015-06-08 16:49:37    文字:【】【】【
摘要:博易大师顶底王指标源码2

博易大师顶底王指标源码2

VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,30);
VAR3:=REF(CLOSE,1);
VAR4:=EMA((CLOSE-VAR1)/(VAR2-VAR1),3)*100;
主力:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100,COLORRED;
CC:主力;
散户:=VAR4;
RSV:= (CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;
FASTK:=SMA(RSV,9,1);
K:SMA(FASTK,3,1),COLORWHITE;
D:SMA(K,5,1),COLORWHITE;
DRAWICON(CROSS(K,D) AND CROSS(K,D),K,1);
DRAWICON(CROSS(D,K) AND CROSS(D,K),K,2);
VAR5:=(VAR4-LLV(VAR4,21))/(HHV(VAR4,21)-LLV(VAR4,21))*100;
Q1:IF(CROSS(VAR5,90) AND 散户<40,18,10);
Q2:IF(CROSS(主力,12) AND REF(散户,5)<20 AND REF(散户,3)<20,18,10);
P1:IF(CROSS(84,主力),82,90),COLOR99FF33;
P2:IF(CROSS(84,散户),82,90),COLORCYAN;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
80,POINTDOT;
50,POINTDOT;
20,POINTDOT;</p><p align="left">STICKLINE(L2>L3,L3+2,L3-2,5,0),COLORRED;
STICKLINE(L2<=L3,L3+2,L3-2,5,0),COLORGREEN;</p>

浏览 (1402) | 评论 (0) | 评分(0) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
脚注信息

Copyright @ 2009-2011  金广元投资咨询有限公司 福建省泉州安溪金融中心4#楼4楼 4000 258 130