网站标志
当前日期时间
当前时间:
博弈指标两组
作者:管理员    发布于:2015-06-08 16:44:51    文字:【】【】【

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),10,0),COLOR0000FF;
0, CIRCLEDOT;
STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),5,0),COLOR00FF00;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),10,0),COLOR0000FF;
STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),5,0),COLOR00FF00;
0,COLOR0000FF;

源码二:

STICKLINE(C>=O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE((C>=O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,0),COLORRED;
STICKLINE((C>=O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,0),COLORRED;
STICKLINE(C<O OR (C=O AND C>REF(C,1)),O,C,4,0),COLORCYAN;
STICKLINE((C<O AND C<>H) OR (C=O AND C>REF(C,1)),C,H,0.1,1),COLORCYAN;
STICKLINE((C<O AND L<>O) OR (C=O AND C>REF(C,1)),L,O,0.1,1),COLORCYAN;
压力:HHV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORGREEN;
支撑:LLV(MA((LOW+HIGH+CLOSE)/3,1),34),LINETHICK2,COLORRED;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VA1:=SMA(RV,3,1);
VA2:=SMA(VA1,3,1);
ZZ:=EMA(SMA(RG,3,1),2);
XX:=SMA(ZZ,3,1);
DRAWICON(CROSS(VA1,VA2) AND CROSS(ZZ,XX),L,1);
DRAWICON(CROSS(VA2,VA1) AND CROSS(XX,ZZ),H,2);

浏览 (1109) | 评论 (0) | 评分(0) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
脚注信息

Copyright @ 2009-2011  金广元投资咨询有限公司 福建省泉州安溪金融中心4#楼4楼 4000 258 130