网站标志
当前日期时间
当前时间:
博易大师主图轨道趋势指标源码
作者:管理员    发布于:2015-06-08 16:44:24    文字:【】【】【
摘要:博易大师主图轨道趋势指标源码

博易大师主图轨道趋势指标源码

VAR2:=CLOSE*VOL;
MID:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,N);
主趋势线1:MID;MID2:=MID*1.01;
SDN:=MID*0.94;
SDN3:=REF(CLOSE,1800),COLORYELLOW;
SUP:=1.06*MID,COLORBLUE;
VAR4:=EMA(CLOSE,9);
B9:=COUNT(HIGH>SUP,5);
VAR1:=MID;
PARTLINE(VAR1>REF(VAR1,1),VAR1),LINETHICK2,COLORRED;
PARTLINE(VAR1<REF(VAR1,1),VAR1),LINETHICK2,COLORCYAN;
PP:=(2*CLOSE+HIGH+LOW)/4;
QQ:=ABS(PP-MA(CLOSE,N*15));
AA:=QQ/MA(CLOSE,N*15);
N2:=(N-2)*15;
N3:=(N+2)*15;
N4:=(N+3)*15;
主趋势线:=(MA(CLOSE,13)),LINETHICK2,COLORRED;
CC:=(CLOSE/主趋势线);

浏览 (1293) | 评论 (0) | 评分(0) | 支持(0) | 反对(0) | 发布人:管理员
将本文加入收藏夹
文章评论
最新点评
更多点评 发表点评
发表评论
您的评价
差(1) 一般(2) 好(3) 很好(4) 非常好(5)
评论标题
评论内容
验 证 码
看不清?更换一张
匿名发表 
脚注信息

Copyright @ 2009-2011  金广元投资咨询有限公司 福建省泉州安溪金融中心4#楼4楼 4000 258 130